FAQs » Technical Support (0) » DE System Requirements

Atom Feed Frequently Asked Questions

Suggest a FAQ

Parent Categories


Category: DE System Requirements

Page 1 of 1 - Items per page:
Q

Can I use a SmartPhone, iPhone, Kindle, or other mobile device to view my Tapestry DE documents?

Q

Can I use an iPad to view my Tapestry DE documents?

Q

Do I have to be connected to the Internet when using Tapestry DE?

Q

How do I get updates to my Tapestry DE?

Q

I'm getting a "You are not authorized to view this document" error message now that I'm offline. What's happening?

Q

What are the system requirements for Tapestry DE?

A

PC: Windows XP, Vista or 7. If you are running Windows 2000, we suggest you download our Digital Edition Trial to see if it will work on your computer.

Mac: OS X 10.4 or later

Q

Which browser should I use for Tapestry DE?

Q

Will Tapestry DE run on a Linux system?

Page 1 of 1 - Items per page:
Show ALL Answers  |   TOP   |  Back   |  Suggest a FAQ   |  Atom Feed
Click the question to reveal the answer, click the question once more to hide.